A Firefox Plugin Container leállt

A Mozilla Firefox böngészőben található plug-in tároló (plugin-container.exe) egy olyan funkció, amelyet a bővítmények okozta összeomlások elkerülésére fejlesztettek ki. Időnként ez a folyamat összeomlott, és hibaüzenetet jelenített meg - a Firefox Plugin Container leállt. Ha szembesül ezzel a problémával, íme néhány dolog, amellyel megpróbálhatja kijavítani a problémát.

A Firefox Plugin Container leállt

A Firefox Plugin Container leállt

Általánosságban elmondható, hogy mielőtt elkezdené, frissítenie kell a Firefoxot, valamint frissítenie kell az összes telepített Firefox beépülő modult, kiegészítőt és témát a legújabb verzióira. Miután ezt megtette, próbálja ki ezeket a konkrét javaslatokat.

1] Frissítse a Shockwave Player alkalmazást

Látogasson el az adobe.com oldalra, és frissítse a Shockwave lejátszót.

2] Frissítse a Flash Player alkalmazást

Látogasson el az adobe.com oldalra, és frissítse a Shockwave lejátszót.

3] Tiltsa le az Adobe Flash Protected Mode alkalmazást

Ha a fentiek frissítése nem segít, tiltsa le az Adobe Flash Protected Mode módot az alábbiak szerint.

Indítsa el a Firefox böngészőt, kattintson a Menü gombra, és válassza a Kiegészítők lehetőséget. Ezután válassza a Bővítmények lehetőséget a telepített bővítmények teljes listájának kibővítéséhez.

Ezután törölje a jelölést a Shockwave FlashAdobe Flash védett mód engedélyezése ” bejegyzésével jelölt négyzetből .

4] Tiltsa le a hardveres gyorsítást

Nyissa meg a Mozilla Firefox böngészőt, és válassza a „ Menü” lehetőséget (3 pontként látható). A menüből lépjen az Opciók elemre .

Ha ott van, görgessen le a Teljesítmény szakaszig, és törölje a jelet az Ajánlott teljesítménybeállítások használata jelölőnégyzetből, hogy hozzáférjen a Hardveres gyorsítás használata lehetőség szerint bejegyzéshez.

Egyszerűen törölje a jelölést és zárja be a menüt.

Biztos vagyok benne, hogy itt valami segít.

A Plugin Container leállt